GPS Tuner 4.2

GPS Tuner 4.2 (Rev. f)が出ていたのでインストール。
久々にアップデートしたら、なにやら「.Net Compact framework」のバージョンが古くて実行できない旨のメッセージが出、起動できない。
Mioには現時点で最新である、.NET Compact Framework 1.0 SP3 (日本語版)をインストールしてあるので、おかしいな、と思いつつ.NET Compact Framework 1.0 SP3 (日本語版)も再インストール。それでも改善しない。
しょうがないので、GPS Tunerのインストーラに付属の英語版をインストール。
そしたら、なんとか起動出来た。

コメントはまだありません

最初のコメントをどうぞ!

コメントをどうぞ


Warning: Declaration of sk2_captcha_plugin::output_plugin_UI() should be compatible with sk2_plugin::output_plugin_UI($output_dls = true) in /home/gpsuser/www/mio/wp-content/plugins/SK2/sk2_plugins/sk2_captcha_plugin.php on line 60

Warning: Declaration of sk2_pjw_simpledigest::output_plugin_UI() should be compatible with sk2_plugin::output_plugin_UI($output_dls = true) in /home/gpsuser/www/mio/wp-content/plugins/SK2/sk2_plugins/sk2_pjw_daily_digest_plugin.php on line 208

Warning: Use of undefined constant after - assumed 'after' (this will throw an Error in a future version of PHP) in /home/gpsuser/www/mio/wp-content/plugins/SK2/sk2_core_class.php on line 314

Warning: Use of undefined constant after - assumed 'after' (this will throw an Error in a future version of PHP) in /home/gpsuser/www/mio/wp-content/plugins/SK2/sk2_core_class.php on line 314

Warning: Declaration of sk2_rbl_plugin::treat_this($cmt_object) should be compatible with sk2_plugin::treat_this(&$cmt_object) in /home/gpsuser/www/mio/wp-content/plugins/SK2/sk2_plugins/sk2_rbl_plugin.php on line 227

Warning: Declaration of sk2_referrer_check_plugin::output_plugin_UI() should be compatible with sk2_plugin::output_plugin_UI($output_dls = true) in /home/gpsuser/www/mio/wp-content/plugins/SK2/sk2_plugins/sk2_referrer_check_plugin.php on line 70